We are packaging Request Tracker for Debian.

General

Upgrading

There are many other places to read about upgrading between versions of RT, but I wrote a mailing list post recently which may be useful: debian-rt-upgrade-braindump.txt.

RT 3.6

RT 3.8

Installing on etch

You will need to add squeeze as an apt source, and use package pinning.

Installing on lenny

You will need to add squeeze as an apt source, and use package pinning. lenny-backports will also be required for 3.8.6-1 and above.

Installing on squeeze

No extra steps required.

Installing on sid

No extra steps required.


Responsibility for this nasty web page rests entirely with Dominic Hargreaves.